Compatibility Lists

From AtariForumWiki
Jump to: navigation, search

Compatibility Lists

This just a holding page for now .. it might be split into different types of compatibilities for games so you'll have to hang on :)

I'm guessing that STE, H/Drive, TOS v2.6, Mega STE, TT & Falcon will be the main requirements.

External Links

Back to Main Page